Back to overview
Degraded

eSAW random 504 errors during upload

Jul 25 at 04:20pm CEST
Affected services
File Upload - esigning.mercedes-benz.com

Resolved
Jul 29 at 04:35pm CEST

The auto-scaling mechanisms resolved it automatically after some time by disposing the hanging instance.

Further actions taken:

Internal tickets have been created to

improve the auto-scaling mechanism to ensure that a hanging instance is immediately removed from the pool

Updated
Jul 29 at 03:55pm CEST

Due to a malfunctioning node in our centralized Anti-Malware infrastructure, which scans all documents that are being uploaded by our customers, the Anti-Malware service couldn’t handle all requests in time, causing some timeouts for some users / API calls during document upload.

Updated
Jul 25 at 04:55pm CEST

The issue is completely gone and we are monitoring the status.

Created
Jul 25 at 04:20pm CEST

eSAW random 504 errors during upload, the team solved it refreshing the autoscaling of the Antivirus system. We apologize for any inconvenience